FreeFormElement.CanOffsetFace Method

FreeFormElementCanOffsetFace Method

Determines if the input face of the FreeFormElement can be offset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CanOffsetFace(
	Face face
)
Public Function CanOffsetFace ( 
	face As Face
) As Boolean
public:
bool CanOffsetFace(
	Face^ face
)
member CanOffsetFace : 
        face : Face -> bool 

Parameters

face  Face
The face to be checked.

Return Value

Boolean
True if the face can be offset, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also