ExternalDefinitionCreationOptions.GUID Property

ExternalDefinitionCreationOptionsGUID Property

The GUID to use for this parameter definition. If not explicitly set, a random GUID is used.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Guid GUID { get; set; }
Public Property GUID As Guid
	Get
	Set
public:
property Guid GUID {
	Guid get ();
	void set (Guid value);
}
member GUID : Guid with get, set

Property Value

Guid
See Also