PrintParameters.ZoomType Property

PrintParametersZoomType Property

The zoom type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ZoomType ZoomType { get; set; }
Public Property ZoomType As ZoomType
	Get
	Set
public:
property ZoomType ZoomType {
	ZoomType get ();
	void set (ZoomType value);
}
member ZoomType : ZoomType with get, set

Property Value

ZoomType
Exceptions
ExceptionCondition
ArgumentOutOfRangeException Thrown when the input argument is out of range.
See Also