WorksetPreview.UniqueId Property

WorksetPreviewUniqueId Property

UniqueId of the workset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Guid UniqueId { get; }
Public ReadOnly Property UniqueId As Guid
	Get
public:
property Guid UniqueId {
	Guid get ();
}
member UniqueId : Guid with get

Property Value

Guid
Remarks
Stable identifier for a workset, UniqueId will not change while synchronizing with central.
See Also