ScheduleField.GetSchedulableField Method

ScheduleFieldGetSchedulableField Method

Gets a SchedulableField object representing this field.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public SchedulableField GetSchedulableField()
Public Function GetSchedulableField As SchedulableField
public:
SchedulableField^ GetSchedulableField()
member GetSchedulableField : unit -> SchedulableField 

Return Value

SchedulableField
The SchedulableField object.
Exceptions
ExceptionCondition
InapplicableDataException This ScheduleField is not a schedulable field by type(non-calculated/non-combined-parameter).
Remarks
A ScheduleableField cannot be obtained for: - Calculated fields - Combined parameters
See Also