IUpdater.GetUpdaterId Method

IUpdaterGetUpdaterId Method

Returns globally unique updater id - used to identify the Updater Called once during registration of the updater

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
UpdaterId GetUpdaterId()
Function GetUpdaterId As UpdaterId
UpdaterId^ GetUpdaterId()
abstract GetUpdaterId : unit -> UpdaterId 

Return Value

UpdaterId
See Also