BuiltInFailures.FormFailures.OpenProfileMultiSegmentSweepsNotSupported Property

BuiltInFailuresFormFailuresOpenProfileMultiSegmentSweepsNotSupported Property

An open profile cannot be swept along a multi-segment path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId OpenProfileMultiSegmentSweepsNotSupported { get; }
Public Shared ReadOnly Property OpenProfileMultiSegmentSweepsNotSupported As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ OpenProfileMultiSegmentSweepsNotSupported {
	FailureDefinitionId^ get ();
}
static member OpenProfileMultiSegmentSweepsNotSupported : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also