RebarContainer.GetItem Method

RebarContainerGetItem Method

Gets the item stored in the RebarContainer at the associated index.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public RebarContainerItem GetItem(
	int itemIndex
)
Public Function GetItem ( 
	itemIndex As Integer
) As RebarContainerItem
public:
RebarContainerItem^ GetItem(
	int itemIndex
)
member GetItem : 
        itemIndex : int -> RebarContainerItem 

Parameters

itemIndex  Int32
Item index in the Rebar Container

Return Value

RebarContainerItem
Rebar Container Item
Exceptions
ExceptionCondition
ArgumentException The item index is either less than 0 or graeter than or equal to number of items in this Rebar Container element.
See Also