DividedPath.SpacingRuleLayout Property

DividedPathSpacingRuleLayout Property

The layout determines how points are distributed along the path.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public SpacingRuleLayout SpacingRuleLayout { get; set; }
Public Property SpacingRuleLayout As SpacingRuleLayout
	Get
	Set
public:
property SpacingRuleLayout SpacingRuleLayout {
	SpacingRuleLayout get ();
	void set (SpacingRuleLayout value);
}
member SpacingRuleLayout : SpacingRuleLayout with get, set

Property Value

SpacingRuleLayout
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: Invalid layout -or- When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also