SymbolTypeId.KelvinInterval Property

SymbolTypeIdKelvinInterval Property

Symbol K, indicating unit Kelvin interval.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId KelvinInterval { get; }
Public Shared ReadOnly Property KelvinInterval As ForgeTypeId
	Get
public:
static property ForgeTypeId^ KelvinInterval {
	ForgeTypeId^ get ();
}
static member KelvinInterval : ForgeTypeId with get

Property Value

ForgeTypeId
See Also