WorksetConfiguration(WorksetConfiguration) Constructor

WorksetConfiguration(WorksetConfiguration) Constructor

Constructs a new copy of the input WorksetConfiguration object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public WorksetConfiguration(
	WorksetConfiguration other
)
Public Sub New ( 
	other As WorksetConfiguration
)
public:
WorksetConfiguration(
	WorksetConfiguration^ other
)
new : 
        other : WorksetConfiguration -> WorksetConfiguration

Parameters

other  WorksetConfiguration
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also