ElementRecord.GetBoundingBox Method

ElementRecordGetBoundingBox Method

Gets the bounding box of the element record.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Outline GetBoundingBox()
Public Function GetBoundingBox As Outline
public:
Outline^ GetBoundingBox()
member GetBoundingBox : unit -> Outline 

Return Value

Outline
The bounding box outline. if there is no bounding box for this element.
See Also