RebarContainer.GetHostId Method

RebarContainerGetHostId Method

The element that contains the rebar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId GetHostId()
Public Function GetHostId As ElementId
public:
ElementId^ GetHostId()
member GetHostId : unit -> ElementId 

Return Value

ElementId
The element that the rebar object belongs to, such as a structural wall, floor, foundation, beam, brace or column.
See Also