Revit 2025.3 API
Family |
Indicates if this instance can be represented as a swept profile.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool HasSweptProfile()
Public Function HasSweptProfile As Boolean
public: bool HasSweptProfile()
member HasSweptProfile : unit -> bool
Return Value
BooleanTrue if the instance can be represented as a swept profile, false otherwise.
See Also