SolidSolidCutUtils.RemoveCutBetweenSolids Method

SolidSolidCutUtilsRemoveCutBetweenSolids Method

Removes the solid-solid cut between the two elements if it exists.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static void RemoveCutBetweenSolids(
	Document document,
	Element first,
	Element second
)
Public Shared Sub RemoveCutBetweenSolids ( 
	document As Document,
	first As Element,
	second As Element
)
public:
static void RemoveCutBetweenSolids(
	Document^ document, 
	Element^ first, 
	Element^ second
)
static member RemoveCutBetweenSolids : 
        document : Document * 
        first : Element * 
        second : Element -> unit 

Parameters

document  Document
The document containing the two elements
first  Element
The solid being cut or the cutting solid.
second  Element
The solid being cut or the cutting solid.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also