Viewport.GetLabelOutline Method

ViewportGetLabelOutline Method

Gets the outline viewport's label on the sheet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Outline GetLabelOutline()
Public Function GetLabelOutline As Outline
public:
Outline^ GetLabelOutline()
member GetLabelOutline : unit -> Outline 

Return Value

Outline
The outline of the viewport's label on the sheet. The outline may be empty if there is no label.
Exceptions
ExceptionCondition
InvalidOperationException The viewport is not on a sheet.
See Also