Revit 2025.3 API
Divided |
Controls whether the node numbers are shown when the divided path is selected
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool DisplayNodeNumbers { get; set; }
Public Property DisplayNodeNumbers As Boolean Get Set
public: property bool DisplayNodeNumbers { bool get (); void set (bool value); }
member DisplayNodeNumbers : bool with get, set
Property Value
Boolean
If true the divided path will show the number of each node
when the divided path is selected.
If false the node numbers are hidden.
See Also