ExternalResourceLoadData.LoadStatus Property

ExternalResourceLoadDataLoadStatus Property

The success or failure status of the load attempt.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ExternalResourceLoadStatus LoadStatus { get; }
Public ReadOnly Property LoadStatus As ExternalResourceLoadStatus
	Get
public:
property ExternalResourceLoadStatus LoadStatus {
	ExternalResourceLoadStatus get ();
}
member LoadStatus : ExternalResourceLoadStatus with get

Property Value

ExternalResourceLoadStatus
See Also