ExportIFCCategoryInfo.IFCEntityName Property

ExportIFCCategoryInfoIFCEntityName Property

The name of the IFC entity mapped to a particular Revit category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string IFCEntityName { get; set; }
Public Property IFCEntityName As String
	Get
	Set
public:
property String^ IFCEntityName {
	String^ get ();
	void set (String^ value);
}
member IFCEntityName : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also