View.GetCropRegionShapeManager Method

ViewGetCropRegionShapeManager Method

Returns an object for managing view crop region shape.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ViewCropRegionShapeManager GetCropRegionShapeManager()
Public Function GetCropRegionShapeManager As ViewCropRegionShapeManager
public:
ViewCropRegionShapeManager^ GetCropRegionShapeManager()
member GetCropRegionShapeManager : unit -> ViewCropRegionShapeManager 

Return Value

ViewCropRegionShapeManager
The crop region shape manager.
See Also