SpecTypeId.HeatingLoad Property

SpecTypeIdHeatingLoad Property

Heating Load, in discipline HVAC.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId HeatingLoad { get; }
Public Shared ReadOnly Property HeatingLoad As ForgeTypeId
	Get
public:
static property ForgeTypeId^ HeatingLoad {
	ForgeTypeId^ get ();
}
static member HeatingLoad : ForgeTypeId with get

Property Value

ForgeTypeId
See Also