BoundingBoxUV Class

BoundingBoxUV Class

A two-dimensional rectangle, parallel to the coordinate axes.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBBoundingBoxUV

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class BoundingBoxUV : IDisposable
Public Class BoundingBoxUV
	Implements IDisposable
public ref class BoundingBoxUV : IDisposable
type BoundingBoxUV = 
    class
        interface IDisposable
    end

The BoundingBoxUV type exposes the following members.

Constructors
 NameDescription
Public methodBoundingBoxUVdefault constructor
Public methodBoundingBoxUV(Double, Double, Double, Double)Creates object with supplied values.
Top
Properties
 NameDescription
Public propertyBoundsIndexed access for loops. Use 0 for Min and 1 for Max.
Public propertyIsSetIndicates whether the BoundingBoxUV is set or not.
Public propertyMaxMaximum coordinates (upper-right corner of the box).
Public propertyMinMinimum coordinates (lower-left corner of the box).
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the BoundingBoxUV
Top
See Also