WorksharingDisplaySettings.GetGraphicOverrides(String) Method

WorksharingDisplaySettingsGetGraphicOverrides(String) Method

Returns the graphic overrides assigned for elements owned by a particular user.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public WorksharingDisplayGraphicSettings GetGraphicOverrides(
	string username
)
Public Function GetGraphicOverrides ( 
	username As String
) As WorksharingDisplayGraphicSettings
public:
WorksharingDisplayGraphicSettings^ GetGraphicOverrides(
	String^ username
)
member GetGraphicOverrides : 
        username : string -> WorksharingDisplayGraphicSettings 

Parameters

username  String
The username of a particular user.

Return Value

WorksharingDisplayGraphicSettings
The graphic overrides assigned to this user.
Exceptions
ExceptionCondition
ArgumentException This WorksharingDisplaySettings does not contain graphic overrides for the specified value of username.
ArgumentNullException A non-optional argument was null
See Also