TableCellStyleOverrideOptions(TableCellStyleOverrideOptions) Constructor

TableCellStyleOverrideOptions(TableCellStyleOverrideOptions) Constructor

Creates a new instance by copying an existing instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public TableCellStyleOverrideOptions(
	TableCellStyleOverrideOptions other
)
Public Sub New ( 
	other As TableCellStyleOverrideOptions
)
public:
TableCellStyleOverrideOptions(
	TableCellStyleOverrideOptions^ other
)
new : 
        other : TableCellStyleOverrideOptions -> TableCellStyleOverrideOptions

Parameters

other  TableCellStyleOverrideOptions
The instance to copy
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also