DGNImportOptions.DGNModelViewName Property

DGNImportOptionsDGNModelViewName Property

The model view name to be imported. Need user give a model view name to specify which model view need to be imported into Revit

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string DGNModelViewName { get; set; }
Public Property DGNModelViewName As String
	Get
	Set
public:
property String^ DGNModelViewName {
	String^ get ();
	void set (String^ value);
}
member DGNModelViewName : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also