ElementRecord.GetId Method

ElementRecordGetId Method

Gets the id of the element record.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId GetId()
Public Function GetId As ElementId
public:
ElementId^ GetId()
member GetId : unit -> ElementId 

Return Value

ElementId
The element id.
See Also