SymbolTypeId.DegreeC Property

SymbolTypeIdDegreeC Property

Symbol °C, indicating unit Celsius.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId DegreeC { get; }
Public Shared ReadOnly Property DegreeC As ForgeTypeId
	Get
public:
static property ForgeTypeId^ DegreeC {
	ForgeTypeId^ get ();
}
static member DegreeC : ForgeTypeId with get

Property Value

ForgeTypeId
See Also