BuiltInFailures.MEPFabricationFailures.FabricationPartCannotChangeTypeMisalignedError Property

BuiltInFailuresMEPFabricationFailuresFabricationPartCannotChangeTypeMisalignedError Property

The selected fitting(s) cannot successfully change the type. The newly selected fabrication part type has a problem with the angle dimension of the current fitting(s), resulting in bad geometry. You may try to disconnect the connections on the fitting(s) and try again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId FabricationPartCannotChangeTypeMisalignedError { get; }
Public Shared ReadOnly Property FabricationPartCannotChangeTypeMisalignedError As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ FabricationPartCannotChangeTypeMisalignedError {
	FailureDefinitionId^ get ();
}
static member FabricationPartCannotChangeTypeMisalignedError : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also