FilteredWorksetIterator.GetCurrent Method

FilteredWorksetIteratorGetCurrent Method

The current workset found by the iterator.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Workset GetCurrent()
Public Function GetCurrent As Workset
public:
Workset^ GetCurrent()
member GetCurrent : unit -> Workset 

Return Value

Workset
The workset.
Exceptions
ExceptionCondition
InvalidOperationException There are no more worksets in the iterator. -or- The FilteredWorksetCollector that yielded this iterator has been reset by another operation. No further iteration is permitted with this iterator.
See Also