ScheduleFilter.GetIntegerValue Method

ScheduleFilterGetIntegerValue Method

Gets the filter value for a filter using an integer value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int GetIntegerValue()
Public Function GetIntegerValue As Integer
public:
int GetIntegerValue()
member GetIntegerValue : unit -> int 

Return Value

Int32
The filter value.
Exceptions
ExceptionCondition
InvalidOperationException The filter value is not an integer.
See Also