GroupSet.Erase Method

GroupSetErase Method

Removes a specified group from the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual int Erase(
	Group item
)
Public Overridable Function Erase ( 
	item As Group
) As Integer
public:
virtual int Erase(
	Group^ item
)
abstract Erase : 
        item : Group -> int 
override Erase : 
        item : Group -> int 

Parameters

item  Group
The group to be erased.

Return Value

Int32
The number of groups that were erased from the set.
See Also