ViewCropRegionShapeManager.RemoveCropRegionShape Method

ViewCropRegionShapeManagerRemoveCropRegionShape Method

Removes any non-rectangular boundary of the view's crop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void RemoveCropRegionShape()
Public Sub RemoveCropRegionShape
public:
void RemoveCropRegionShape()
member RemoveCropRegionShape : unit -> unit 
Exceptions
ExceptionCondition
InvalidOperationException The crop of the associated view is not permitted to have a non-rectangular shape.
See Also