ExclusionFilter.GetIdsToExclude Method

ExclusionFilterGetIdsToExclude Method

Returns the ids to be excluded by this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ICollection<ElementId> GetIdsToExclude()
Public Function GetIdsToExclude As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetIdsToExclude()
member GetIdsToExclude : unit -> ICollection<ElementId> 

Return Value

ICollectionElementId
The collection of ids to exclude.
See Also