SpecTypeId.ElectricalPowerDensity Property

SpecTypeIdElectricalPowerDensity Property

Power Density, in discipline Electrical.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId ElectricalPowerDensity { get; }
Public Shared ReadOnly Property ElectricalPowerDensity As ForgeTypeId
	Get
public:
static property ForgeTypeId^ ElectricalPowerDensity {
	ForgeTypeId^ get ();
}
static member ElectricalPowerDensity : ForgeTypeId with get

Property Value

ForgeTypeId
See Also