FabricationPart.CutType Property

FabricationPartCutType Property

The cut type of the fabrication part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int CutType { get; }
Public ReadOnly Property CutType As Integer
	Get
public:
property int CutType {
	int get ();
}
member CutType : int with get

Property Value

Int32
See Also