TriangulatedShellComponent.TriangleCount Property

TriangulatedShellComponentTriangleCount Property

The number of triangles in the triangulation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int TriangleCount { get; }
Public ReadOnly Property TriangleCount As Integer
	Get
public:
property int TriangleCount {
	int get ();
}
member TriangleCount : int with get

Property Value

Int32
See Also