InSessionViewSheetSet.Views Property

InSessionViewSheetSetViews Property

The views.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual ViewSet Views { get; set; }
Public Overridable Property Views As ViewSet
	Get
	Set
public:
virtual property ViewSet^ Views {
	ViewSet^ get ();
	void set (ViewSet^ value);
}
abstract Views : ViewSet with get, set
override Views : ViewSet with get, set

Property Value

ViewSet

Implements

IViewSheetSetViews
Exceptions
ExceptionCondition
ArgumentNullException Thrown when the input views is .
InvalidOperationException Thrown when the set operation failed due to invalid view which cannot be printed.
See Also