Revit 2025.3 API
Dimension |
The suffix text for the alternate units value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string AlternateUnitsSuffix { get; set; }
Public Property AlternateUnitsSuffix As String Get Set
public: property String^ AlternateUnitsSuffix { String^ get (); void set (String^ value); }
member AlternateUnitsSuffix : string with get, set
Property Value
String
Exception | Condition |
---|---|
ArgumentNullException | When setting this property: A non-optional argument was null |
See Also