LayoutRuleFixedNumber.NumberOfLines Property

LayoutRuleFixedNumberNumberOfLines Property

Get or set the number of the beams in a beam system.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int NumberOfLines { get; set; }
Public Property NumberOfLines As Integer
	Get
	Set
public:
property int NumberOfLines {
	int get ();
	void set (int value);
}
member NumberOfLines : int with get, set

Property Value

Int32
Remarks
The number must be positive.
See Also