ViewSchedule.Definition Property

ViewScheduleDefinition Property

The primary ScheduleDefinition.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ScheduleDefinition Definition { get; }
Public ReadOnly Property Definition As ScheduleDefinition
	Get
public:
property ScheduleDefinition^ Definition {
	ScheduleDefinition^ get ();
}
member Definition : ScheduleDefinition with get

Property Value

ScheduleDefinition
See Also