SpecTypeId.PipeSize Property

SpecTypeIdPipeSize Property

Pipe Size, in discipline Piping.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId PipeSize { get; }
Public Shared ReadOnly Property PipeSize As ForgeTypeId
	Get
public:
static property ForgeTypeId^ PipeSize {
	ForgeTypeId^ get ();
}
static member PipeSize : ForgeTypeId with get

Property Value

ForgeTypeId
See Also