Revit 2026 API
Value |
Stores values at one domain point.
Each value corresponds to a "measurement" for which this value was calculated.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
The ValueAtPoint type exposes the following members.

Name | Description | |
---|---|---|
![]() | ValueAtPoint(IListDouble) | Initializes a new instance of the ValueAtPoint class |
![]() | ValueAtPoint(ValueAtPoint) | Creates a copy of the given ValueAtPoint instance. |

Name | Description | |
---|---|---|

Name | Description | |
---|---|---|
See Also