Arc.Normal Property

ArcNormal Property

Returns the normal to the plane in which the arc is defined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public XYZ Normal { get; }
Public ReadOnly Property Normal As XYZ
	Get
public:
property XYZ^ Normal {
	XYZ^ get ();
}
member Normal : XYZ with get

Property Value

XYZ
See Also