Arc.XDirection Property

ArcXDirection Property

Returns the X direction.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public XYZ XDirection { get; }
Public ReadOnly Property XDirection As XYZ
	Get
public:
property XYZ^ XDirection {
	XYZ^ get ();
}
member XDirection : XYZ with get

Property Value

XYZ
See Also