BoundingBoxIntersectsFilter.GetBoundingBox Method

BoundingBoxIntersectsFilterGetBoundingBox Method

Gets the outline being used for this filter.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public Outline GetBoundingBox()
Public Function GetBoundingBox As Outline
public:
Outline^ GetBoundingBox()
member GetBoundingBox : unit -> Outline 

Return Value

Outline
The outline being used for this filter.
See Also