DuctSettings.GetPressLossCalculationServerInfo Method

DuctSettingsGetPressLossCalculationServerInfo Method

Get the MEPServerInfo of the current pipe pressure loss calculation server.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public MEPCalculationServerInfo GetPressLossCalculationServerInfo()
Public Function GetPressLossCalculationServerInfo As MEPCalculationServerInfo
public:
MEPCalculationServerInfo^ GetPressLossCalculationServerInfo()
member GetPressLossCalculationServerInfo : unit -> MEPCalculationServerInfo 

Return Value

MEPCalculationServerInfo
The MEPServerInfo of the current pipe pressure loss calculation server
See Also