FamilyPointPlacementReference.PointReference Property

FamilyPointPlacementReferencePointReference Property

The reference on which the point depends on.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public Reference PointReference { get; }
Public ReadOnly Property PointReference As Reference
	Get
public:
property Reference^ PointReference {
	Reference^ get ();
}
member PointReference : Reference with get

Property Value

Reference
See Also