Revit 2026 API
Family |
This object represents data corresponding to the placement references in a
certain types of Family Instances (see examples listed below).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
The FamilyPointPlacementReference type exposes the following members.

Name | Description | |
---|---|---|
![]() | Location | The location of the point. |
![]() | Name | The name of the corresponding reference point in the Family document. |
![]() | PointReference | The reference on which the point depends on. |

Name | Description | |
---|---|---|

Examples of FamilyInstance objects that contain placement references are Panels
and Flexible Components.
See Also