Element.Location Property

ElementLocation Property

This property is used to find the physical location of an element within a project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public virtual Location Location { get; }
Public Overridable ReadOnly Property Location As Location
	Get
public:
virtual property Location^ Location {
	Location^ get ();
}
abstract Location : Location with get
override Location : Location with get

Property Value

Location
Remarks
The Location property returns an object that can be used to find the location of an object within the project. An object may have a point location, such as a table or may have a line location. A wall is an example of an element that has a line location.
See Also