MEPAnalyticalSegment.StartNode Property

MEPAnalyticalSegmentStartNode Property

The id of the start analytical node.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 26.0.4.0 (26.0.4.0)
Syntax
public int StartNode { get; }
Public ReadOnly Property StartNode As Integer
	Get
public:
property int StartNode {
	int get ();
}
member StartNode : int with get

Property Value

Int32
See Also